ARRL

Secure Site Login

Forum Home - Rules - Help - Login - Forgot Password
Members can access, post and reply to the forums below. Before you do, please first read the RULES.

Mosley TA-33

Feb 10th 2016, 20:31

K3CDQ

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
My rig tunes on 10 and 15 but not 20. I believe it might be the traps.
Two Questions:
(1) Is there a way to test a trap?
(2) I understand there is a complete article on traps in a previous issue of QST. I have them all but cannot find it. Does anyone know the issue/date of that QST
Thanks,
Richard
K3CDQ

k3cdq@comcast.net
Feb 11th 2016, 16:40

W1VT

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
www.mosley-electronics.com/pdf/checkingtraps.pdf

This Mosley document suggests that if 10 and 15 work properly, but not 20, you should instead check the tip element lengths after the 15M traps. Normally, proper 10M operation means the innermost traps work. Proper 10 and 15M operations usually mean that the traps all work.

The likely most problem is constant movement. With aluminum and its rapid oxidation, this produces something called fretting corrosion, which can create an insulating layer between two aluminum tubes. You will need to take down the antenna and remove the buildup of oxidized aluminum that is acting as an insulator.

Fighting Antenna Corrosion by Scott Roleson, KC7CJ from the April 1993 issue of QST.
http://www.arrl.org/antenna-corrosion



Jul 2015 - QST (Pg. 39)
Repair and Restore Your Mosley Beam
(Feature)
Author: Sander, Dick, K5QY
Oct 2015 - QST (Pg. 41)
Repair and Restore Your Mosley Beam (July 2015 QST, pp 39-40)
(Feedback)


Zack Lau W1VT
ARRL Senior Lab Engineer

Back to Top