ARRL

Secure Site Login

Forum Home - Rules - Help - Login - Forgot Password
Members can access, post and reply to the forums below. Before you do, please first read the RULES.

2M at 50watts setting off smoke detectors

Feb 23rd 2015, 18:18

Monzi

Joined: Oct 23rd 2012, 18:54
Total Topics: 0
Total Posts: 0
I bought a Yaesu FT-8800R/E 2weeks ago. I'm using a mobile whip antenna with a mag mount for now, until i figure out what base antenna I want to use with it (needs to be mounted in the attic). I'm fine up to 20watts but as soon as I go to 50 watts and key the mic, it sets off the smoke detectors... I see where ferrite core beads can help so I ordered some (not arrived yet) but I wanted to know if getting a better coax cable for the antenna will be a better solution?

Any suggestions would be greatly appreciated. I'm a new ham to the tech speak needs to be brought down a bit if you can. I'm learning, just not as fast as I would like (and I have no electrical background)...

Thanks in advance for the help!

Rob
KF7ZVG
Feb 24th 2015, 02:43

WA0CBW

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
What are you using as a "ground plane" for the magnetic mount antenna?
BB
Feb 25th 2015, 20:12

KE4ASC

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
How Close to electrical wires would the antenna be in the attic?
I'd also Look at grounding, I lived in apartment for a while years ago and had a touch lamp that "cycle" when I'd key up.
A good Ground and Antenna tuning fixed the issue,How ever, that was on H.F. Just some thoughts for you.

Back to Top