ARRL

Secure Site Login

Forum Home - Rules - Help - Login - Forgot Password
Members can access, post and reply to the forums below. Before you do, please first read the RULES.

Media Projector RFI source on 20m

Feb 24th 2016, 03:01

NQ0T

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
I have been plagued with a severe RFI problem every since I moved into this home. I bought the home with an installed Optoma media projector.

The problem: Broadband interference (noise) at S8 on 20m from end to end. Similar on other bands, diminishing at longer wavelengths. The 40m band was not nearly as bad.

How I found it: Set a cell phone on the radio connected via facetime with another cell phone. Started shutting off breakers. Oops!, Don't shut off the router and internet and loose facetime :-) When I shut off the breaker to the media room the noise stopped....AWESOME!!! Went up the media room and started unplugging things until I found the Optoma projector to be the culprit.

Short term fix: unplugged the projector. Ham radio rules!

Long term fix: searched the web. Nothing found tied to projectors. Open to suggestions on what is causing and how to fix.

Hope this helps others. I'm thrilled to have a more respectable noise level again. Able to hear signals on 20m again.

73 de NQ0T, Robert
Feb 25th 2016, 17:08

WB1GCM

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
You probably have conducted emissions. Try an AC line filter.

http://www.arrl.org/products-and-other-resources

The ARRL has many web pages regarding RFI:

http://www.arrl.org/radio-frequency-interference-rfi

Back to Top