ARRL

Secure Site Login

Forum Home - Rules - Help - Login - Forgot Password
Members can access, post and reply to the forums below. Before you do, please first read the RULES.

Yaesu-857 ALC meter no response on SSB

Jul 5th 2016, 16:35

KJ6BQM

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
I have been using USB to drive my signalink and work digimodes and have never worked SSB phone.

Lately I tried to access our local 10 Meter SSB net and found out I couldn't male a local contact. The ALC meter shows no response ( though it responds when I use PSK-31)

I have tried upping the mic gain but no joy. I set all the other menus like the manual says.

Anybody have any ideas?
Jul 5th 2016, 16:59

W1VT

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
I'd first work on verifying that the microphone is wired correctly for the radio.

Zack Lau W1VT
ARRL Senior Lab Engineer
Jul 5th 2016, 20:33

KJ6BQM

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
I get ALC response when I switch to AM. From that I supposed it'esconnected OK
Jul 6th 2016, 01:15

W1VT

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
How loud are the signals that you are hearing? If you are using an inefficient antenna on HF, it is quite possible to hear weak signals but not be heard, even though you are running 100 watts. You won't see 100 watts on the power meter unless you are using a special PEP wattmeter--ordinary meters may only register 25 or 30 watts on voice.

Zack Lau W1VT
ARRL Senior Lab Engineer
Jul 6th 2016, 04:44

KJ6BQM

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
Well, I gave the Tuesday night 10 mtr SSB net another try. Sure enough the ALC never showed up in any manner, but they were reading me at 20 db 14 miles away. I don't understand it, but since it works...

Back to Top