ARRL

Secure Site Login

Forum Home - Rules - Help - Login - Forgot Password
Members can access, post and reply to the forums below. Before you do, please first read the RULES.

Missing something basic here...

Jul 1st 2018, 15:01

zahnarzt

Joined: Sep 9th 2010, 19:51
Total Topics: 0
Total Posts: 0
I've used radio for long range UAS and video operations for about 10 years or so now and just now picked up a cheap Chinese BTECH UV-5X3 just for yucks because I don't care to pay $400 for something I probably won't use much. I either have a bad radio or am missing something very simple here. I have a handheld receiver that I've used for years, works great, and when attempting to test the new radio in simplex mode, I don't hear anything on the other receiver other than a little quieting of the noise when I turn the receiver's squelch all the way down. Letting up on the transmit button makes the noise on the receiver go back to normal. Any ideas before I send this thing back?

Thanks in advance!
Jul 1st 2018, 19:07

W1VT

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0

That is to be expected if you just hold down the mic button. You are transmitting "silence." You need to modulate the signal with voice or a tone if you want to hear something else.

Zak Lau W1VT
ARRL Senior Lab Engineer
Jul 1st 2018, 21:19

zahnarzt

Joined: Sep 9th 2010, 19:51
Total Topics: 0
Total Posts: 0
I'm trying to modulate with voice. That is, I'm holding down the transmit button and speaking. Am I missing something else?

Thanks in advance.
Jul 3rd 2018, 20:24

WA0CBW

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
Just a double check are both radios on the same frequency and listening to FM?
BILL

Back to Top