Register Account

Login Help

Forum Home - Rules - Help - Login - Forgot Password
Members can access, post and reply to the forums below. Before you do, please first read the RULES.

Nothing works as described??

Jul 26th 2020, 16:01


Joined: Sep 18th 1998, 00:00
Total Topics: 0
Total Posts: 0
I try this every few months or so hoping to get it right but still no. I had it all working with HRD and Flex 6400M about a year ago then it all stopped. Got Flex working but HRD was difficult and LOTW impossible for me. Example, I try to upload QSOs to LOTW and keep getting the error "Failed to sign ADIF with TQSL". I've tried all I can find to correct this but no luck. Can anyone advise me what I might be doing wrong??

Thanks, Jim
Jul 30th 2020, 11:53


Super Moderator

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
I have heard that changes made to HRD causes issues; try reviewing this link from HRD; it should help:

Back to Top


Instragram     Facebook     Twitter     YouTube     LinkedIn