ARRL

Register Account

Login Help

Forum Home - Rules - Help - Login - Forgot Password
Members can access, post and reply to the forums below. Before you do, please first read the RULES.

Getting lots of gibberish on digital modes

Feb 12th, 11:11

KC2QIL

Joined: Oct 3rd 2006, 10:49
Total Topics: 0
Total Posts: 0
Running a TS-850, Signal link, & WIN10. I'm using WSJT, JSCall, FLIDGI and DigiPan at various times.

The issue I am having is that 99% of the signals I receive are not decoding- they're just gibberish. I've set up the Signal Link (multiple times!) IAW the manual and I can decode a signal or two, but for the most part, I'm not having any success is seeing clear traffic on any of the digital modes I have tried.

Not having a lot of issues with JSCall, but for modes other than FT8, nothing seems to work. Sometimes, I'll get a decode on only part of a signal and then trash.

Any suggestions welcome! Thanks in advance
Mike KC2QIL
Feb 13th, 12:15

W1VT

Super Moderator

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
Right now there is a RTTY contest, so that is the mode you should be using this weekend or any other weekend in which a RTTY contest is held.

Depending on the directivity of your antenna, it may be hard to get a clean signal on a crowded band filled with signals.

FT8 is unusually good at picking weak signals out of the noise. With other modes you may need to work on improving signals or reducing noise to get a good copy. Most of the PSK31 signals are on 20 meters. It can be hard to find PSK31 on 40M.
Feb 20th, 09:32

KC2QIL

Joined: Oct 3rd 2006, 10:49
Total Topics: 0
Total Posts: 0
Thanks for the info.

Back to Top

EXPLORE ARRL

Instragram     Facebook     Twitter     YouTube     LinkedIn