ARRL

Forum Home - Rules - Help - Login - Forgot Password
Members can access, post and reply to the forums below. Before you do, please first read the RULES.

HW 101

Mar 18th 2012, 03:18

rserafini

Joined: Apr 5th 2011, 01:10
Total Topics: 0
Total Posts: 0
I need help! My rig tunes up and I get output on TUNE and CW but nothing on USB or LSB. I checked V1 and it looks fine, any ideas. Also, in order to get output on CW I have to send a series of dots or dashes to get the relay to trip.
Mar 19th 2012, 12:39

W1VT

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0


You do know that unless you speak into the microphone or otherwise send a signal, a SSB rig produces zero output? And, that at full output, you can only expect the typical analog meter to read 25 or 30 watts maximum for 100 watts PEP, unless it circuitry to read peak envelope power.

Do you have a separate general coverage receiver? If so, you can listen for both the USB/LSB/CW carrier oscillators and the modulated signal.

Zack Lau W1VT
ARRL Senior Lab Engineer


ARRL Senior Lab Engineer
Feb 2nd 2013, 17:36

N7AQQ

Joined: Feb 9th 2012, 03:31
Total Topics: 0
Total Posts: 0
Yeah, I own a HW-101 and this sounds like normal operation to me. The T/R relay doesn't operate on CW until you press the key.
Feb 2nd 2013, 17:47

N7AQQ

Joined: Feb 9th 2012, 03:31
Total Topics: 0
Total Posts: 0
One thing, though, on the relay operation on CW. If the relay doesn't operate immediately upon key closure or hangs up excessively on key release, the VOX system needs adjustment or you could have a flakey tube in the VOX system.

Back to Top