ARRL

Forum Home - Rules - Help - Login - Forgot Password
Members can access, post and reply to the forums below. Before you do, please first read the RULES.

ASSP version inconsistency at edgeni.net

Jun 21st 2013, 18:12

K0STK

Joined: May 14th 2011, 20:53
Total Topics: 0
Total Posts: 0
Not sure if this is relevant to the issue of disappearing forwarded messages. But ...

A review of the mesages in my +hamradio folder has revealed that up to May 22, 2013 all of the arrlscan* and arrlmx* systems were reporting an X-Assp-Version of 1.7.5.7. On May 22nd arrlscan{12|13|14} started processing mail and report an X-Assp-Version of 2.3.3.

So now we have a large group of systems running v1.7.5.7 and a smaller group running v2.3.3. It is not uncommon for there to be incompatibilities in configuration and other (e.g. spamdb, whitelistdb) file formats between major versions of a piece of software.

I'm curious why ASSP has not been upgraded on all of the systems and whether or not this version skew is contributing to the ongoing issue with @arrl.net e-mail forwarding.

Back to Top