ARRL

la1xja

Joined: Thu, Nov 10th 2011, 17:53 Roles: N/A Moderates: N/A

Latest Topics

Topic Created Posts Views Last Activity
Icom IC-9100 - "Unknown Device" Dec 17th 2011, 15:52 5 1,571 on 27/12/11
Alinco DR-150 Nov 10th 2011, 18:04 4 1,388 on 11/11/11

Latest Posts

Topic Author Posted On
Icom IC-9100 - "Unknown Device" la1xja on 27/12/11
I'm happy to say, I solved my problem with the unknown device.
Icom IC-9100 - "Unknown Device" la1xja on 19/12/11
This is the problem, yes. Have tried to remove, uninstall, deleted the drivers, but nothing helps. There must be a way to fix this, but so far I have failed to do so.
Icom IC-9100 - "Unknown Device" la1xja on 17/12/11
Using a new Icom IC-9100, I’m getting "unknown device" when I connect the USB cable to my computer. I’m running 64 bit version of windows 7 ultimate.

Before I connected my radio to the computer, i installed the USB drivers downloaded from ICOM, and rebooted, then connected IC-9100 using the USB cable and turned the IC-9100 on.

I have even tried updated driver from http://www.silabs.com/products/mcu/Pages/USBtoUARTBridgeVCPDrivers.aspx

I’m still getting Unknown Device in windows device manager. I tried to reboot and reconnect, but nothing works.

Anyone have a solution to this problem?
Alinco DR-150 la1xja on 11/11/11
In the Q&A on the alinco web, they are saying that this is possible, but not how.
Alinco DR-150 la1xja on 10/11/11
HI!
How do I put Alinco DR-150 i narrow FM mode (half deviation)?

Back to Top